Vulnerabilities Discovered in Natus Xltek NeuroWorks Software

ICS-CERT issued an advisory following the discovery of 8 vulnerabilities in Natus NeuroWorks v8.

If the vulnerabilities are exploited they can allow a malicious hacker to crash the vulnerable device or trigger a buffer overflow condition that would allow remote code execution.

You should update your version of Neuroworks to 8.5 GMA 3 or later. It is available free of charge for users of NeuroWorks/SleepWorks Version 8.0, 8.1, 8.4, or 8.5. The Natus Neuro technical support department should be contacted for further information or download here.

Leave a Reply

Your email address will not be published.